vCard è un formato di file per i biglietti da visita elettronici. I vCard possono essere allegati a messaggi email, ma possono essere scambiati anche in altri modi, generalmente su internet o tra due o più dispositivi mobili tramite bluetooth, sms o mms. Possono contenere informazioni come nome, cognome, indirizzo, numeri di telefono, email, url, compleanno, immagini e perfino clip audio. I vCard sono un tipico esempio di biglietto elettronico.

Storia La vCard o Versitcard fu proposta originariamente nel 1995 dal consorzio Versit, che era composto da Apple, AT&T Technologies (in seguito Lucent), IBM e Siemens. Nel dicembre 1996, il possesso del formato fu passato all'Internet Mail Consortium, una associazione commerciale di compagnie con un interesse nell'email.

Esempio di file vCard BEGIN:VCARD VERSION:2.1 N:Cognome;Nome;Titolo FN:Nome Cognome NICKNAME:Soprannome TEL;HOME;VOICE:+39000000000 TEL;CELL;VOICE:+39000000000 TEL;HOME;FAX:+39000000000 ADR;HOME:;;Via Nome Via, 123;Città;Provincia;CAP;Italia LABEL;HOME;ENCODING=QUOTED-PRINTABLE:Via Nome Via, 123=0D=0ACittà, Provincia CAP=0D=0AItalia URL;HOME:http://www.esempio.it EMAIL;PREF;INTERNET:[email protected] REV:20250322T120000Z END:VCARD

Collegamenti esterni

* vCard 2.1 specification (Sept-18-1996)

RFC 2425 - A MIME Content-Type for Directory Information RFC 2426 - vCard MIME Directory Profile RFC 2739 - Calendar Attributes for vCard and LDAP RFC 4122 - UUID URN namespace (could be used for UID type) RFC 4770 - vCard Extensions for Instant Messaging vCardMaker Web interface to make vCards vCard to LDIF/CSV Converter Web interface to convert vCards to CSV, CSV-gmail and LDIF CSV to vCard Web interface to convert CSV (Comma-separated values) files to vCards

vCardProcessor FormMail script updated to send a vCard

https://vcf.contact Make your own interactive vcard. https://www.vcard-generator.com/ A vCard generator

Categoria:Formati di file Categoria:Standard Internet